[Golem] libgtkhtml-3.1

Alex.u alessandro.ugolini@autistici.org
Gio 30 Set 2004 12:26:36 CEST


mercoledý 29 settembre 2004, alle 15:41, Husky400 scrivacchia:
> voglio installare evoution 2.0.0 
> faccio ./configure e ottengo:
> 
> configure: error: Library requirements (libgtkhtml-3.1) not met; consider 
> adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a 
> nonstandard prefix so pkg-config can find them.
> 
E' un pacchetto per slack? ( nome_pacchetto.tgz )


> Ho scaricato gtkhtml 3.2.1 ed ho installato il tutto correttamente ma l'errore 
> non se ne va!
> 
> la giusta procedura per configurare pkg_config_path???

Pkg-tool e' il package-manager di slack
pkg-config e' la variabile da lui creata.
Credo.

Salut! Ale.
-- 
BCA87E03
2AE3 D7FC 6FC5 AB38 D2DE 4CE6 638C C9A9 BCA8 7E03
-------------- parte successiva --------------
Un allegato non testuale Ŕ stato rimosso....
Nome:        non disponibile
Tipo:        application/pgp-signature
Dimensione:  189 bytes
Descrizione: Digital signature
URL:         <http://lists.linux.it/pipermail/golem/attachments/20040930/4c6110dc/attachment.pgp>


Maggiori informazioni sulla lista golem