Revisione libbonoboui

Francesco Marletta francesco.marletta@tiscali.it
Ven 26 Dic 2003 17:23:56 CET


il Tue, 23 Dec 2003 14:33:50 +0100
Luca Ferretti <elle.uca@infinito.it> ha scritto:

> 
> #: bonobo/bonobo-dock-item-grip.c:248
> msgid "Dock the toolbar"
> msgstr "Ancora la barra degli strumenti"

io userei aggancia, oppure evidenzierei l'accento sulla a

> #: bonobo/bonobo-selector.c:348
> #, fuzzy
> msgid "Interface required entry"
> msgstr "Voce di interfaccia richiesta"

io direi "campo richiesto dall'interfaccia"


> 
> #: bonobo/bonobo-ui-engine.c:90
> #, fuzzy
> msgid "_Dump XML"
> msgstr "_Scarica XML"
> 
> #: bonobo/bonobo-ui-engine.c:91
> #, fuzzy
> msgid "Dump the entire UI's XML description to the console"
> msgstr "Scarica su console l'intera descrizione in XML
> dell'interfaccia"

io per dump ho elaborato la seguente sostituzione: Riversa

che ve ne pare? (provatelo nelle frasi)

anche se nel caso di "Dump XML" starebbe bene anche un "Svela XML",
quindi c' un secondo contendente: Svela.

Direi che scarica, nonostante come traduzione sia pi letterale,  da
evitare

> #: bonobo/bonobo-ui-init-gtk.c:164
> msgid "Gtk+ debugging flags to unset"
> msgstr "Flag di debug di Gtk+ da azzerare"

qui, e altrove, io propongo si usare "de-impostare" come traduzione di
unset, in quanto azzerare equivale a "porre a 0" che potrebbe essere un
valore valido, mentre unset sta per "scordati che esiste"


Ciao


Maggiori informazioni sulla lista tp