[ArcheOS] alternativa a synaptic

Nicola Schavottiello nic@imagoculturae.com
Mer 27 Feb 2013 23:47:02 CET


Well...I think at this point I have to gave up...
I have succeded with the last comands(althoug it need  a double -- also 
after the add)

However my original intention was to transform the Rasberry Pi Raspbian 
"wheezy" <http://www.raspberrypi.org/downloads> version of Debian into 
ArcheOS.
Unfortunately when I run *apt-get update*/**/I get this:
/W:Failed to fetch http://repos.archeos.eu/apt/dists/caesar/Release 
Unable to find expected entry 'main/binary-armhf/Packages? in Release 
file (Wrong sources.list entry or malformed file)/

And then when if I run *sudo apt-get install archeos-system *obviously I 
get this:*
*/E:Unable to locate package archeos-system/

I believe that there are no solutions at the moment for this...am I wrong?

Many many thanks for the help
Nicola

p.s. I have also tried to install  ArcheOS directly on a very fast SD 
card via another computer and I have succeded, however it did not start 
up when inserted into RaspberryPI(I guess it will start on a desktop but 
my bios does not give me the possibility to start from SD) This is 
however another topic which I am quite interested but not at as much as 
trying the possibility of ArcheOS on Raspberry Pi





On 27/02/2013 21:22, Fabrizio Furnari wrote:
> Hi, you need two dashes also before --recv-key
> Usually is better not to write and paste these commands because some 
> mail client or web page could translate some types.
> However, I confirm that the commands are:
>
> gpg --keyserver pgpkeys.mit.edu <http://pgpkeys.mit.edu> --recv-key 
> 66766C01
> gpg -a --export 66766C01 | sudo apt-key add -
>
>
> Let me know...
>
>
> On Wed, Feb 27, 2013 at 8:57 PM, Nicola Schavottiello 
> <nic@imagoculturae.com <mailto:nic@imagoculturae.com>> wrote:
>
>      I typed:
>
>     *gpg –keyserver pgpkeys.mit.edu <http://pgpkeys.mit.edu> –recv-key
>     66766C01*
>     and I have discovered that I need two -- before keyserver
>     otherwise will give me an error saying:
>     gpg: conflicting commands
>
>     but now when I type:*gpg --keyserver pgpkeys.mit.edu
>     <http://pgpkeys.mit.edu> –recv-key 66766C01*
>     It says:
>     /gpg: keyring '/home/pi.gnupg/secring.gpg' created//
>     //gpg: keyring '/home/pi.gnupg/pubring.gpg' created//
>     //gpg: can't open '66766C01'
>
>     Help please
>     Thanks
>
>
>     /
>
>     On 27/02/2013 12:09, Fabrizio Furnari wrote:
>>     Hi, you can edit your */etc/apt/sources.list* file (as root or
>>     using sudo) and add the following line:
>>
>>     deb http://repos.archeos.eu/apt/ caesar main contrib non-free
>>
>>     Then run
>>
>>      *
>>         *gpg –keyserver pgpkeys.mit.edu <http://pgpkeys.mit.edu>
>>         –recv-key 66766C01*
>>      *
>>         *gpg -a –export 66766C01 | sudo apt-key add –*
>>
>>
>>     then use *apt-get update *(as root or with sudo) to refresh the
>>     packages list and install the metapackage with *sudo apt-get
>>     install archeos-system*
>>     *
>>     *
>>     Let us know if any error occurs...
>>
>>     Ciao!
>>
>>
>>
>>
>>     On Wed, Feb 27, 2013 at 12:27 AM, Nicola Schavottiello
>>     <nic@imagoculturae.com <mailto:nic@imagoculturae.com>> wrote:
>>
>>         Salve a tutti
>>         Ho letto il tutorial per trasformare una distribuzione Debian
>>         in ArcheOS
>>         <http://vai.uibk.ac.at/dadp/doku.php?id=archeos_debian2archeos_it>
>>         purtroppo l'oopzione per aggiungere repositories nel mio
>>         synaptic, per qualche motivo, non funziona(ho provato di
>>         tutto ma non apre la finestra dei repositories)
>>         Volevo sapere se esiste un altro mertodo per ottenere lo
>>         stesso risultato, magari dal terminale...
>>         Grazie in anticipo a presto
>>         Nicola
>>
>>         Hi everyone
>>         I red the tutorial forconverting a Debian distribution into
>>         ArcheOS
>>         <http://vai.uibk.ac.at/dadp/doku.php?id=archeos_v4convert_howto_en>
>>         unfortunately the option for adding repositories into my
>>         synaptic, for some reason, does not work(I have tried
>>         everything but it does not open the window of the repositories)
>>         I wanted to know if there is nother method in order to obtain
>>         the same result, maybe from the terminal...
>>         Many thanks in advance, soon
>>         Nicola
>>
>>
>>         --
>>         Mailing list info: http://lists.linux.it/listinfo/archeos-dev
>>
>>
>
>
>
>     --
>     Mailing list info: http://lists.linux.it/listinfo/archeos
>
>

-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.linux.it/pipermail/archeos/attachments/20130227/5c37a409/attachment-0001.html>


Maggiori informazioni sulla lista ArcheOS