[Flug] Re: Aggiornamento lista hw PAAS

Simone Piccardi piccardi@firenze.linux.it
Gio 20 Gen 2005 00:23:07 CET


On Wed, 2005-01-19 at 14:35 +0100, Silvia Rigacci wrote:
> Ciao Simone, 
> 
> ho spuntato gli elementi della lista (con ok) che, sulla base della
> tua mail e del link segnalato, sono compatibili con Linux, mentre ho
> lasciato col punto interrogativo alcuni pezzi, ma ho inserito anche il
> modello in modo che tu possa verificare. Riguardo alla stampante HP
> ink jet non ho trovato al link proprio il modello preciso, ma ho letto
> che le HP ij non dovrebbero dare pb. Di AP ne abbiamo selezionato uno
> migliore, ma non dovrebbero esserci problemi in merito, comunque
> verifica.
Guarda che la LJ1012 funziona ma male. Per cui e` preferibile sceglierne
un'altra. 

Sulla scheda TV ho trovato solo rapporti negativi, potrebbero anche aver
fatto dei driver ma per quanto ne so, senza provarla, non funziona. 

Sulla scheda madre non c'e` nulla di preciso (perlomeno non l'ho
trovato). Probabilmente andranno le funzionalita` di base, ma potrebbe
benissimo non funzionare ne' il sonoro (poco probabile) ne' la firewire
(piu` probabile, anche se non tanto). 

La scheda wireless non e` riportata anche lei da nessuna parte (e non ho
trovato neanche un rapporto su quale chipset usi), puo` darsi che con
NDIS funzioni, ma di certo il driver non sarebbe libero. Visto che ce ne
sono un sacco che vanno la eviterei proprio.

La mia domanda pero` e`, se l'idea e` di usare Linux allora sarebbe il
caso di partire alla rovescia, ed invece di scegliere i componenti e poi
verificare se son compatibili o meno, bisognerebbe cercare quali sono
compatibili e scegliere quelli.

Ad esempio un Asus Pundit (equipaggiato con quello che manca) funziona
(comprese firewire e periferiche varie) e le schede wireless DLINK sono
compatibili e funzionanti. Di esempi di questo tipo ce ne sono tanti[1],
e di sicuro il comune puo` chiedere al fornitore la garanzia che
l'hardware funzioni con linux.

> Purtroppo non sono riuscita a rintracciare un modello preciso per il
> lettore di smart-card, per˛ il Comune utilizza dispositivi di marca
> GEMPLUS: non so se questa info ti Ŕ sufficiente per stabilire
> l'eventuale compatibilitÓ.
Ce ne sono parecchi modelli, alcuni dei quali sono supportati. Una
prova, o la richiesta di garanzie al fornitore sarebbe meglio. 

> Quale versione di Linux proponete?? 
Io sui server installo Debian, ma fornisco anche supporto professionale
ed assistenza. Ubuntu e` una derivata di Debian con software piu`
recente, facile da installare e con una buona dotazione di software di
base per il desktop. Ha anche la possibilita supporto commerciale del
produttore (anche se per la tipologia dei destinatari credo sia del
tutto inutile). Il produttore inoltre assicura la presenza di
aggiornamenti e ha fatto dichiarazioni che manterra` disponibile
gratuitamente la distribuzione. Le stesse cose valgono anche per Debian,
ma dato che lo dice un progetto fatto da volontari e non una ditta
qualcuno pensa che le assicurazioni valgano meno. 

Se dovessi installarli e mantenerli io Ubuntu sarebbe probabilmente la
mia scelta, ma sia chiaro che questo riflette semplicemente le mie
preferenze personali. 


Ciao
Simone
[1] anche i fujitsu siemens della consip anche vanno bene, perlomeno
quelli che hanno mandato alla biblioteca di pontassieve.
-- 
As.| Simone Piccardi - KeyID:2A972F9D - JabberID:simone@jabber.linux.it 
So.| http://firenze.linux.it/~piccardi  -  http://www.softwarelibero.it 
Li.| Prima ti ignorano, poi ti deridono, poi ti combattono.  Poi vinci. 
                                                           M. K. Ghandi
-------------- parte successiva --------------
Un allegato non testuale Ŕ stato rimosso....
Nome:        non disponibile
Tipo:        application/pgp-signature
Dimensione:  189 bytes
Descrizione: This is a digitally signed message part
URL:         <http://lists.linux.it/pipermail/flug/attachments/20050120/f47de0bf/attachment.pgp>


Maggiori informazioni sulla lista flug