[Flug] compatiblitÓ licenze

Alessio Caiazza nolith@abisso.org
Dom 10 Giu 2007 00:08:01 CEST


Ciao a tutti,
sto sviluppando un programmino in java per la verifica delle firme
digitali sui pdf, in modo da non dover usare adobe reader.
Mi sto per˛ imbattendo in un conflitto di licenze.

Io utilizzo
iText (MPL1.1\LGPL)
bouncycastle (AS-IS)
common-cli (APACHE L. 2.0)

All'inizio avevo pensato alla GPL, ma non Ŕ compatibile con MPL e
credo nemmeno con le altre.

Qualcuno sa consigliarmi una licenza opensource che possa unire tutto questo?


grazie
-- 
Alessio Caiazza
il sapere umano appartiene al mondo.
WOT Notary & GPG 9F04ED5E & jid:nolith@abisso.org


Maggiori informazioni sulla lista flug