[FoLUG]Problemi con il mirror di balckdown.org

Toffanin Mauro folug@lists.linux.it
Sat, 14 Sep 2002 15:30:08 +0200


ho un problema, non riesco + a venirne a capo....
ho la necessitÓ di installare TOMCAT4 su debian....

il DSELECT di debian mi dice che per installare TOMCAT4 ho bisogno delle 
seguenti dipendenze:

- J2SDK
- tomcat4-admin
- tomcat4-webapps
- libtomcat4-java

il problema Ŕ che il DSELECT mi dice che non trova questi pacchetti....
controllo in /etc/apt/sources.list ed in effetti ho solo questi mirror 
per i pacchetti:

deb http://ftp.de.debian.org/debian/ unstable main non-free contrib
deb http://non-us.debian.org/debian-non-US/ unstable/non-US main contrib 
non-free

manca il mirror di blackdown.org per il download dei pacchetti java per 
debian,
quindi integro il sources.list con:

deb ftp://ftp.oleane.net/pub/java-linux/debian/ woody non-free

salvo il file e a sto punto lancio un "apt-get update", ma mi da il 
seguente errore:

Failed to fetch 
ftp://ftp.oleane.net/pub/java-linux/debian/dists/woody/non-free/binary-i386/Packages  
Server closed the connection
Failed to fetch 
ftp://ftp.oleane.net/pub/java-linux/debian/dists/woody/non-free/binary-i386/Release  
Server closed the connection

stessi errori li ottengo cambiando il mirror di blackdown.org con altri 
segnalati sul loro sito....

non riesco a capire il perchŔ non riesco a raggiungere questi pacchetti, 
eppure ci sono, il sito ftp funziona perfettamente e da browser si 
possono scaricare/visualizzare correttamente....

help please...
thanks

Mauro
http://www.wiredtek.it