[FoLUG] Problema dopo aggiornamento PHP

Ivan i.f-ml00@darthxiong.net
Gio 8 Gen 2004 10:35:41 CET


On Thu, 8 Jan 2004 01:04:46 +0100
"Tozzi Stefano" <tozzi-stefano@libero.it> wrote:

> Ho notato in webmin che apache non mi permette di flaggare mod_php4;
>  grave??

# tail -f /var/log/apache/error.log &
cosi' ti vedi in tempo reale cosa dice apache

# apachectl stop
# apachectl start

puo' darsi che non ti carichi il modulo php4. anche a me ogni tanto dava
qualche noia su ppc. se cosi' e', o te lo compili o aspetti il prox
aggiornamento. a parte che il pezzo di codice php che hai postato pare
monco, manca almeno il tag di apertura <? .... fai una pagina con solo
<? phpinfo() ?> e vedi che dice, ma secondo me apache non carica
mod_php4

if it works, don't fix ( or update ) it :)

-- 
   (@_  Ivan Fabris, S. Sofia (FC)    PowerPC e Linux Debian SID  _*)
   //\      www.darthxiong.net   setiathome.ssl.berkeley.edu      /\\
   V_/_     www.folug.linux.it   pgp key @ www.keyserver.net     _\_V
      Socio Fondatore e vice presidente del Forli Linux User Group 


Maggiori informazioni sulla lista FoLUG