[FoLUG] Kubuntu: wireless che stress

Raffaele Ravaioli r.ravaioli@tin.it
Mar 13 Nov 2007 20:46:47 CET


Ho il seguente problema con una nuova installazione di Kubuntu Gusty in 
dual boot con windows nel PC di mia figlia che si connette wireless in 
casa mia.
Hardware: Router netgear DG834G Versione3 e chiavetta USB Netgear WG111 v2.

1) Windows ha i suoi driver e si connette tranquillamente anche se molte 
volte il segnale non  stabile. Risultano segnali pi forti da router 
dei vicini (+lontani) che dal mio e a giorni, senza apparente motivo, la 
linea cade a ripetizione mentre altre volte va a pieno ritmo per 24 ore 
senza interruzioni.

2) la chiavetta Netgear su
https://help.ubuntu.com/community/HardwareSupportComponentsWirelessNetworkCardsNetgear
dice che funziona "out of the box" ("fuori dalla scatola" che suppongo 
significhi che non ha bisogno di altro).

3) Kubuntu ha di suo il driver per il chip Realteck della chiavetta.
Se faccio da terminale "$lsusb" nel risultato c' la descrizione esatta 
della chiavetta. Knetworkmanager riconosce le reti che si ricevono nella 
stanza di mia figlia (quindi funzia). Cerco di connettermi ma nel 99,99% 
"connect failed". Mi sono connesso una sola volta (segnale a 80%) ed ho 
aperto solo la pagina di google in 10 secondi :-O e poi non ho pi 
aperto niente.

4) Non  abilitata alcuna protezione come suggerito nel forum di 
Ubuntu... almeno inizialmente.

Suggerimenti? Questioni di MTU (il router netgear  settato a 1458)? O 
altre configurazioni del router?

Grazie.




Maggiori informazioni sulla lista FoLUG