[FoLUG] KDE 4.2

Stefano Ballardini stefano.ballardini@gmail.com
Mer 28 Gen 2009 20:31:09 CET


Marco ha scritto:
>
> I driver vesa presenti in Sid (2.0.0-1) non funzionano su virtualbox: io ho 
> usato quelli di Lenny (1.3.0-4).
> saluti
> _______________________________________________
>
>   
Ok, grazie di nuovo.
Ma devo avere sbagliato qualcosa:
quando ho letto apt-get -t experimental install kde4-minimal ho inteso 
che andasse aggiunto al sources.list il repo che hai postato.
In sostanza ho aggiunto il repo di experimental, fatto un apt-get 
update, cercato di installare il kde4.
L'output dell'errore :
Some packages could not be installed. This may mean that you have 
requested an impossible situation or if you are using the unstable 
distribution that some required packages have not yet been created or 
been moved out of Incoming.
Sotto la lista dei pacchetti che hanno unmet dependencies, ed infine E: 
Broken packages.

Dove sbaglio ?

pipperss







Maggiori informazioni sulla lista FoLUG