[gl-como] Installazione PHP

Riccardo - SCASI r.penco@scasinet.com
Gio 28 Apr 2005 10:25:50 CEST


----- Original Message ----- 
From: "Carlo Filippetto" <carlo.target@tiscali.it>


> Ho provato a disinstallare il server che dava problemi, nessuno
sviluppo...
>
> Ho ridato il comando up2date e il risultato :
>
> The installation faild because:
> package httpd-2.0.48-3 (witch is newer than httpd-2.0.40-21.11) is alrady
> installed
>
> Che significa?

significa cio' che dice, che hai installato una versione piu' recente di
httpd e quindi non puo' aggiornare.
Questo perche' redhat da tempo non rilascia piu' aggiornamenti per la
versione 9 ed e' per questo che ti consiglio di utilizzare fedoralegacy (su
www.fedoralegacy.org trovi le informazioni per la configurazione di yum)

quindi io rimuoverei httpd e php, configurerei yum e poi darei
yum install httpd php
ciao e buona fortuna
riki



Maggiori informazioni sulla lista gl-como