[gl-como] Problema - apt

Matteo Cavalleri theos@bp.lnf.it
Mer 15 Feb 2006 09:32:16 CET


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


>
> quando cerca pyconfig.h, serve il pacchetto python-dev
>
> ma la cosa che non mi torna  che yum dice che " possibile che il
> modulo non corrisponda alla versione di python installata, che :
> 2.4.1 etc etc" mentre setup.py cerca il file pyconfig.h del 2.3
> (/usr/include/python2.3/pyconfig.h)
>
prova a controllare che tutte le versioni dei pacchetti di python
siano allineate...
PS: di solito se usi yum x aggiornare il sistema questi guai non
succedono....
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFD8ucQFjI78GNTqsYRAkpdAJkBcjjjDX7lz+vs18wBs/aExdZyJwCfYUUR
0VaIKRXLOC4gvdgOgYyYQPs=
=/MK4
-----END PGP SIGNATURE-----

-------------- parte successiva --------------
Un allegato non testuale  stato rimosso....
Nome:        theos.vcf
Tipo:        text/x-vcard
Dimensione:  332 bytes
Descrizione: non disponibile
Url:         http://lists.linux.it/pipermail/gl-como/attachments/20060215/82ef1b9b/theos.vcf


Maggiori informazioni sulla lista gl-como