[gl-como] gcc: problema dipendenze headers

redshadow redshadowhack@gmail.com
Lun 12 Mar 2007 13:38:45 CET


salve a tutti
ho un problema con gcc che non funzia
allora:
dapprima installai la versione 4.1, poi per soddisfare delle dipendenze coi
driver ati + accelerazione 3d,
ho messo pure la 3.4
e da li sono nati a quanto pare i problemi
la versione 3.4 (e pure la 3.3 che ho installato per provare) non trovano
degli header da cui dipende la cstdio,
il 4.1 non trova proprio la cstdio

ho provato a reinstallare il tutto, ma nulla  cambiato, a nulla sono
serviti link simbolici in /usr/include/c++,
e usando #include "/usr/include/c++/<versione>/cstdio" anche il 4.1 da gli
stessi errori del 3.4.

quindi, immagino sia un problema di path di ricerca degli header da parte di
gcc..

..qualcuno ha idea di quale pu essere una soluzione?
ho provato anche a rimuovere tutte le versioni a parte la 4.1, e nulla 
cambiato..

-------------------------------------------------------------------------------------------------------------------------------------------------
"UN COMPUTER SENZA WINDOWS  COME UNA TORTA AL CIOCCOLATO SENZA DENTIFRICIO"
-------------------------------------------------------------------------------------------------------------------------------------------------
~-=§#°]}★☢ReDShadoW☠★{[§#§=-~
http://www.hackzine.altervista.org
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: http://lists.linux.it/pipermail/gl-como/attachments/20070312/63cd822d/attachment.htm 


Maggiori informazioni sulla lista gl-como