[gl-como] ho bisogno di aiuto

Federico Zappa franto@aquavitae.it
Mar 24 Nov 2009 16:16:10 CET


forse ho capito il tuo problema non  tanto la mail ma qunto
l'aggionrnamento che non  andato a buon fine
sembra che l'errore sia simile a questo
http://forum.ubuntu-it.org/index.php?topic=201238.0;prev_next=prev


per risolvere fai cosi, apri il un terminale (per aprire un terminal
clicca su applicazioni>accessori>terminale), e scrivi

sudo dpkg --configure -a
(attenzione "configure" ha 2 meno davanti)

ti chiede la password di amministraotore digitala (occhio che non te
la fa vedere) e poi premi invio

prova a vedere se va, se non va prova a dare questi altri due comandi
sempre dal terminale

sudo apt-get clean
sudo apt-get update
sudo apt-get upgrade


Federico


p.s.

se ti interessa, solo per cultura generale, ti descrivo cosa fanno quei comandi

sudo dpkg --configure -a

*sudo* -->  il nome del comando che dice che il comando che scrivi
subito di seguito deve essere eseguito con le autorizzazioni di
amministratore

dpkg -->  il programma per gestire i pacchetti (pacchetto = pezzo di
programma) scaricati
--configure -a --> ti configura i pacchetti che hai installato ma che
non hai ancora configurato

sudo apt-get clean / sudo apt-get update / sudo apt-get upgrade

sudo --> l'abbimo gi visto
apt-get  --->  il programma che gestisce le liste di programmi installati
clean / update /  upgrade  --> sono opzioni per in oridne , pulira la
lista, scericare la i pacchetti da aggiornare , installare i pacchetti
da aggionrnare


Maggiori informazioni sulla lista gl-como