[gl-como] R: Re: R: Re: R: R: Ripristino macchina clonata

m.boscolo@tiscali.it m.boscolo@tiscali.it
Lun 5 Ott 2009 15:48:48 CEST


PORCA MISERIA forse ne sono uscito vivo , dato per assodato che mi ero 
fissato che l'errore era la definizione dei device (ovviamente 
sbagliavo ) , probabilmete erano solo i moduli sata ma ho risolto forse 
in maniera esagerata cosi:
"I have seen the same errors you are 
experiencing when the initrd image is not correct. This could happen as 
a result of a change in partition or drive information. Here is one way 
to fix it.

1) Boot using install DVD or rescue CD in rescue mode. When 
it asks if you should find Fedora installations click on continue so it 
mounts the installation to /mnt/sysimage.
2) At the command line chroot 
to /mnt/sysimage.
3) cd /boot, then determine kernel version using ls 
vmlinuz*
4) mv initrd-2.6.x.x-x.fc8.img initrd-2.6.x.x-x.fc8.old
5) 
mkinitrd initrd-2.6.x.x-x.fc8.img 2.6.x.x-x.fc8
6) exit, exit and it 
should reboot.

replace all above x.x.x-x with the latest kernel 
version-release you have installed. 

Bill
"
 ripartito tutto , ora 
vado a provare bene che funzioni il tutto , ma almeno  ripartito  . 


Grazie mille a tutti 
----Messaggio originale----
Da: fabrix.xm@gmail.
com
Data: 05/10/2009 15.28
A: "m.boscolo@tiscali.it"<m.boscolo@tiscali.
it>, "Gruppo Linux Como"<gl-como@lists.linux.it>
Ogg: Re: [gl-como] R: 
Re:  R: R: Ripristino macchina clonata

m.boscolo@tiscali.it ha 
scritto:
> con Acronist hho clonato la macchina e l'ho ropristinata su 
di un 
> hardware diverso , partivo da ide e ora ho sata

al 90% non 
hai i moduli sata nell'immagine di init

-- 
[ http://kirgroup.
com/blog/ ]
[ http://www.jamendo.com/it/artist/The_Wavers ]
[ jabber: 
fabrix.xm@jabber.linux.it ] [ Linux User #342689 ]





Continua la grande promozione su Tiscali Photo. Stampa le tue foto a prezzi mai visti !





http://photo.tiscali.it


Maggiori informazioni sulla lista gl-como