[gl-como] firefox

ginoginoli@tiscali.it ginoginoli@tiscali.it
Mar 9 Feb 2010 10:18:36 CET



Ecco quanto ho fatto dopo essermi connesso:
 
omar@omar-desktop:~$ ping -c 4 www.google.it
ping: unknown host www.google.it
omar@omar-desktop:~$ ping -c4 www.google.it
ping: unknown host www.google.it
omar@omar-desktop:~$ ping -c 4 209.85.135.147
PING 209.85.135.147 (209.85.135.147) 56(84) bytes of data.
64 bytes from 209.85.135.147: icmp_seq=1 ttl=50 time=299 ms
64 bytes from 209.85.135.147: icmp_seq=2 ttl=50 time=278 ms
64 bytes from 209.85.135.147: icmp_seq=3 ttl=50 time=297 ms
64 bytes from 209.85.135.147: icmp_seq=4 ttl=50 time=310 ms
 
--- 209.85.135.147 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3004ms
rtt min/avg/max/mdev = 278.365/296.527/310.307/11.524 ms
omar@omar-desktop:~$
 
Quindi in teoria la connessione funziona ma non vanno i DNS.
Allora ho fatto quanto detto da alberto, ovvero:
 
omar@omar-desktop:~$ sudo nano /etc/resolv.conf
Ecco cosa mi si apriva:
 
nameserver 213.230.129.10
nameserver 213.230.155.10
nameserver 208.67.222.222
nameserver 208.67.220.220
 
I due sopra li avevo modificati i giorni scorsi con i due sotto e salvati e riavviato, come da indicazioni datemi da alberto.
Devo dire che č strano, perchč anche ieri avevo ancora salvato solo i due server sotto, oggi mi compaiono tutti e quattro. Allora lascio i due sotto eliminando i due sopra e salvo e restano memorizzati, ma ho ancora lo stesso problema.
 
 
Un'altra domanda: con gli aggiornamenti scaricati nelle applicazioni mi si č installato qt3 assistance, a che serve? Posso disinstallarlo?
 
 

 
----Messaggio originale----
Da: ginoginoli@tiscali.it
Data: 08/02/2010 13.52
A: <gl-como@lists.linux.it>
Ogg: Re: [gl-como] firefox


Stasera proverò a fare quanto mi dite…..Ci tengo a sottolineare che scarico normalmente i pacchetti dalla rete (scaricato diversi programmi, tra qcad, inskape, vlc), ho scaricato più di 200 aggiornamenti….. scaricato il “supporto lingue”. Di fatto sono in rete…. Ma quando apro firefox è come se fossi fuori rete.
Non credo di aver fatto cavolate…. Per installare la chiavetta ho fatto quanto riportato qui:
 
http://forum.ubuntu-it.org/index.php?PHPSESSID=280ab857eb0b506efbbb168a28a4bc7e&amp;/topic,330714.0.html
 
sul mio pc personale funziona perfettamente, su questo altro pc (della morosa)ho invece il problema descritto.
La chiavetta č huawei 1692 della tim
 
Ho già provato a cambiare i dsn come detto da alberto, ma il problema rimane……
 
 
Cercherō di venire alle lezioni, ma mi sto documentando moltissimo e vi ringrazio per il supporto.
Ciao 


----Messaggio originale----
Da: jiojio74@gmail.com
Data: 08/02/2010 11.55
A: <multics.12.5@gmail.com>, "Gruppo Linux Como"<gl-como@lists.linux.it>
Ogg: Re: [gl-como] firefox

Credo che stiamo perdendo il punto, quindi č tempo di ricominciare da capo.
Premesso che non ho mai usato chiavette, mi sembra di aver letto in
giro che vada installato un programmino per fare la connessione vera e
propria. Lascio ad altri spiegare come.
Una volta effettuata la connessione procedi come segue:
apri un terminale e digita
ping -c 4 www.google.it
dovresti ottenere qualcosa di molto simile a questo:
PING www.l.google.com (209.85.135.147) 56(84) bytes of data.
64 bytes from mu-in-f147.1e100.net (209.85.135.147): icmp_seq=1 ttl=51
time=54.5 ms
64 bytes from mu-in-f147.1e100.net (209.85.135.147): icmp_seq=2 ttl=51
time=57.8 ms
64 bytes from mu-in-f147.1e100.net (209.85.135.147): icmp_seq=3 ttl=51
time=58.5 ms
64 bytes from mu-in-f147.1e100.net (209.85.135.147): icmp_seq=4 ttl=51
time=58.6 ms

--- www.l.google.com ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3012ms
rtt min/avg/max/mdev = 54.541/57.382/58.602/1.680 ms

Se questo č quello che ottieni allora la tua connessione funziona ed
il problema č da cercare in firefox (ma non credo)
Se non ottieni quanto sopra prova con
ping -c 4 209.85.135.147
se ottieni:
PING 209.85.135.147 (209.85.135.147) 56(84) bytes of data.
64 bytes from 209.85.135.147: icmp_seq=1 ttl=51 time=57.5 ms
64 bytes from 209.85.135.147: icmp_seq=2 ttl=51 time=58.4 ms
64 bytes from 209.85.135.147: icmp_seq=3 ttl=51 time=60.8 ms
64 bytes from 209.85.135.147: icmp_seq=4 ttl=51 time=53.3 ms

--- 209.85.135.147 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3011ms
rtt min/avg/max/mdev = 53.386/57.549/60.876/2.710 ms

Allora la tua connessione funziona ma non vanno i DNS quindi dovresti
mettere mano ad /etc/resolv.conf
Se nessuno dei due test ha dato un esito previsto allora il problema č
la connessione o nella chiavetta (come credo)
Quindi dovresti darci marca, modello della chiavetta e con che operatore operi.

Per il problema con winzozz: spesso ie7/8 si incacchiano dopo gli
aggiornamenti, prova a disisnstallarli da pannello di controllo e far
partire l'originale ie6 o, in alternativa installare chrome (per par
condicio) e/o firefox preventivamente scaricati da qualche altra
parte.

--
Mailing list info: http://lists.linux.it/listinfo/gl-como





Presentaci un amico! Invita i tuoi amici a scoprire i servizi Tiscali: per ogni amico che attiverā un servizio Tiscali, potrai avere 30 euro di sconto e lo stesso sconto di 30 euro verrā poi offerto al tuo amico. 
Scopri come! http://abbonati.tiscali.it/presentaci_un_amico/?WT.mc_id=01fw





Stai cercando un regalo di San Valentino originale per la tua dolce metā? Non farti sfuggire le idee regalo dello speciale su Tiscali Shopping!

-------------- parte successiva --------------
Un allegato HTML č stato rimosso...
URL: <http://lists.linux.it/pipermail/gl-como/attachments/20100209/e19cada7/attachment-0001.htm>


Maggiori informazioni sulla lista gl-como