[gl-como] Intersezione in openoffice

ZeRo CoOl zer0_co0l@hotmail.it
Ven 24 Set 2010 12:01:52 CEST



> ps:
> Il fatto di creare un nome per l'area della colonna B Ŕ perchŔ copiando
> la formula trascinando l'angolino, OOo aggiorna automaticamente i
> riferimenti alle celle, per cui =CERCA.VERT(A1;COLB;1;0) diventa
> =CERCA.VERT(A2;COLB;1;0), =CERCA.VERT(A3;COLB;1;0) ecc ecc
> Se metti direttamente l'area nella formula, tipo
> =CERCA.VERT(A1;B1:B100;1;0), quando la copi nella riga due, ti sposta
> anche l'area: =CERCA.VERT(A2;B2:B101;1;0)

Oppure utilizzi dei riferimenti ASSOLUTI e non RELATIVI, quindi la tua funzione diventerÓ:
=CERCA.VERT(A2;$B$1:$B$100;1;0)
Ciao ciao
 		 	   		  
-------------- parte successiva --------------
Un allegato HTML Ŕ stato rimosso...
URL: <http://lists.linux.it/pipermail/gl-como/attachments/20100924/e4abf65c/attachment.htm>


Maggiori informazioni sulla lista gl-como