[gl-como] Intersezione in openoffice

Fabio Comuni fabrix.xm@gmail.com
Ven 24 Set 2010 16:24:19 CEST


Il 24/09/2010 12:01, ZeRo CoOl ha scritto:
 > Oppure utilizzi dei riferimenti ASSOLUTI e non RELATIVI, quindi la
 > tua funzione diventerÓ:
 > =CERCA.VERT(A2;$B$1:$B$100;1;0)

ecco, questa non la sapevo. Ottimo, grazie :D

Il 24/09/2010 14:54, Jacopo Girardi ha scritto:
> On 24/09/2010 07:59, Fabio Comuni wrote:
> Grazie, ma non ha funzionato, in D Ŕ comparso '#NAME?'. Allego il file
> di prova.

modifica la formula come dice ZeRo, mettendo in D1

=CERCA.VERT(A1;$B$1:$B$100;1;0)

e copiandola in basso

 > Possibile che OO non abbia una semplice funzione di intersezione?

Forse dico una pistolata, ma una funzione di intersezione riceve in 
input due liste e da in ouput una terza lista.
Posto che le formule le metti in una cella, come fa OOo a visualizzarti 
una lista in una cella?


Maggiori informazioni sulla lista gl-como