[gl-como] snmpwalk lmsensors (Ubuntu 10.04 x64)

Luca luca_lanari@libero.it
Gio 25 Ago 2011 18:42:21 CEST


Ciao a tutti

qualcuno mi sa dire perch 

        snmpwalk -v 1 -c ### localhost lmsensors

[###  la mia community string...]

non mi dumpa il mib lmfansensors??

questo  il risultato:

------
LM-SENSORS-MIB::lmTempSensorsIndex.1 = INTEGER: 0
LM-SENSORS-MIB::lmTempSensorsIndex.2 = INTEGER: 1
LM-SENSORS-MIB::lmTempSensorsIndex.3 = INTEGER: 2
LM-SENSORS-MIB::lmTempSensorsDevice.1 = STRING: temp1
LM-SENSORS-MIB::lmTempSensorsDevice.2 = STRING: temp1
LM-SENSORS-MIB::lmTempSensorsDevice.3 = STRING: Core0 Temp
LM-SENSORS-MIB::lmTempSensorsValue.1 = Gauge32: 40000
LM-SENSORS-MIB::lmTempSensorsValue.2 = Gauge32: 75000
LM-SENSORS-MIB::lmTempSensorsValue.3 = Gauge32: 51000
LM-SENSORS-MIB::lmVoltSensorsIndex.1 = INTEGER: 0
LM-SENSORS-MIB::lmVoltSensorsIndex.2 = INTEGER: 1
LM-SENSORS-MIB::lmVoltSensorsIndex.3 = INTEGER: 2
LM-SENSORS-MIB::lmVoltSensorsDevice.1 = STRING: Vcore Voltage
LM-SENSORS-MIB::lmVoltSensorsDevice.2 = STRING: Vcore Voltage
LM-SENSORS-MIB::lmVoltSensorsDevice.3 = STRING: Vcore Voltage
LM-SENSORS-MIB::lmVoltSensorsValue.1 = Gauge32: 1364
LM-SENSORS-MIB::lmVoltSensorsValue.2 = Gauge32: 1450
LM-SENSORS-MIB::lmVoltSensorsValue.3 = Gauge32: 1750
------


lmsensors ha OID   .1.3.6.1.4.1.2021.13.16


se faccio

        snmpwalk -v 1 -c luskinnet localhost 1.3.6.1.4.1.2021.13.16.3

(che  l'OID di lmfansensors) mi da nulla come risultato...


eppure se uso "sensors" ottengo:

------
acpitz-virtual-0
Adapter: Virtual device
temp1:       +40.0C  (crit = +75.0C)                  

atk0110-acpi-0
Adapter: ACPI interface
Vcore Voltage:          +1.36 V  (min =  +1.45 V, max =  +1.75 V)
 +3.3 Voltage:          +3.40 V  (min =  +3.00 V, max =  +3.60 V)
 +5.0 Voltage:          +5.08 V  (min =  +4.50 V, max =  +5.50 V)
+12.0 Voltage:         +12.37 V  (min = +11.20 V, max = +13.20 V)
CPU FAN Speed:         3154 RPM  (min =    0 RPM)
CHASSIS FAN Speed:        0 RPM  (min =    0 RPM)
POWER FAN Speed:          0 RPM  (min =    0 RPM)
CHASSIS4 FAN FAN Speed:   0 RPM  (min =    0 RPM)
CHASSIS2 FAN FAN Speed:   0 RPM  (min =    0 RPM)
CHASSIS3 FAN FAN Speed:   0 RPM  (min =    0 RPM)
CPU Temperature:        +54.0C  (high = +90.0C, crit = +125.0C)  
MB Temperature:         +40.0C  (high = +70.0C, crit = +125.0C)  

k8temp-pci-00c3
Adapter: PCI adapter
Core0 Temp:  +51.0C                                    
Core1 Temp:  +40.0C 
------

tutti i pacchetti costantemente aggiornati...

any idea??

ciao e grazie
Luca
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.linux.it/pipermail/gl-como/attachments/20110825/9259e715/attachment.htm>


Maggiori informazioni sulla lista gl-como