<html>
<head>
<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>
</head>
<body class='hmmessage'>
<br>&gt; ps:<br>&gt; Il fatto di creare un nome per l'area della colonna B Ŕ perchŔ copiando<br>&gt; la formula trascinando l'angolino, OOo aggiorna automaticamente i<br>&gt; riferimenti alle celle, per cui =CERCA.VERT(A1;COLB;1;0) diventa<br>&gt; =CERCA.VERT(A2;COLB;1;0), =CERCA.VERT(A3;COLB;1;0) ecc ecc<br>&gt; Se metti direttamente l'area nella formula, tipo<br>&gt; =CERCA.VERT(A1;B1:B100;1;0), quando la copi nella riga due, ti sposta<br>&gt; anche l'area: =CERCA.VERT(A2;B2:B101;1;0)<br><br>Oppure utilizzi dei riferimenti ASSOLUTI e non RELATIVI, quindi la tua funzione diventerÓ:<br>=CERCA.VERT(A2;$B$1:$B$100;1;0)<br>Ciao ciao<br>                                               </body>
</html>