Ciao ragazzi,<br>ho un nuovo problema con una fantastica <br>Mandriva Linux release 2006.0 (Official) for i586<br><br><br>Questo  un clone di una macchina in produzione. Questa  la terza volta che provo a clonarla, una volta avevo il problema della scheda di rete, una volta kernel panic dopo un riavvio.. questa volta all&#39;accensione una bella schermata con tutti <br>

99 99 99 99 99 <br>99 99 99 99 99 <br>99 99 99 99 99 <br><br>BHO...<br><br>cmq ho provato a recuperarla (non si sa mai che mi succeda anche con il server in produzione), ho controllato le partizioni e ci sono, le ho montate e c&#39; tutto dentro, anche se chiunque ha creato questo server si  sbizzarrito con le partizioni..<br>

<br>Filesystem Size Used Avail Use% Mounted on<br>/dev/sda1 7,9G 1,1G 6,9G 14% /<br>/dev/sda6 92M 9,9M 77M 12% /boot<br>/dev/sda7 9,7G 721M 9,0G 8% /cvs<br>/dev/sda8 9,6G 4,4G 5,2G 46% /home<br>

/dev/sda9 9,2G 3,4G 5,4G 39% /usr<br>/dev/sda10 9,8G 6,4G 3,4G 66% /var<br>/dev/sda12 11G 6,8G 4,2G 62% /var/lib/mysql<br>/dev/sda11 9,8G 1,6G 8,2G 17% /www<br><br>

Detto questo ho reinstallato grub, senza errori, faccio partire il server e grub parte ma non avvia il sistema. Mi rimane nella CLI di grub.. bene, provo quindi da riga di comando a far partire il tutto e malgrado millimila prove (anche solo per ricordarmi come funziona la cli) sempre KERNEL PANIC<br>

<br>Dice che non riesce a montare il FS &#39;root&#39;<br>unable to mount root fs on unknown-bloxk(9,0)<br><br>io uso questi comandi per il boot da grub<br><br>root (hd0,0)<br>kernel (hd0,5)/vmlinuz<br>boot<br><br>e credo sia corretto, ma cmq ne ho provate moltre altre di opzioni<br>

<br>DOMANDA- non  che non caricando la /usr non ha il comando per montare il FS??<br><br>Un aiutino?<br><br>CIAOOOOOOOOOOOOO<br><br><br><br><br>