[Golem] problemino!

Hal hal@linux.it
Ven 17 Ott 2003 12:46:33 CEST


Alle 10:52, venerdý 17 ottobre 2003, silvia s ha scritto:
> Ciao a tutti!
> Sono Silvia, partecipo alle lezioni di Linux del Golem.

Ciao Silvia


> Sono riandata sul bios e ho disattivato il controllo
> dell'antivirus. Premetto che non ho installato nessun
> antivirus, credo sia solo un controllo che fa da bios, e ho
> riavviato nuovamente.

Perfetto


> Questa volta mi Ŕ apparsa l'interfaccia 
> grafica di lilo che mi permette di fare boot. Faccio boot con
> linux, carica tutto ma poi spenge di nuovo il monitor e non
> ricompare nulla. Linux ha comunque riconosciuto durante
> l'installazione la scheda video (Geforce 2MX 200 64MB) e io
> ho scelto la risoluzione 1024x768 a 16bit (forse Ŕ questo il
> problema?). Ho la sensazione che carichi tutto bene, ma che
> poi non parta l'interfaccia grafica.

Anch'io ho la stessa sensazione


> Sicuramente devo creare questo floppy di boot per togliere il
> virus, ma non so come fare.

No. Non devi creare nessun dischetto. Basta disattivare dal bios 
l'opzione di controllo del settore di avvio (mbr). Cosa che hai 
gia' fatto, peraltro. Casomai, dopo che hai fatto 
l'installazione e tutto funziona lo puoi riavviare. Ti dara' 
l'allarme ogni volta che modificherai le opzioni del bootloader 
Lilo.


> Ho riprovato anche a caricare Windows e funziona.
> Aiutatemi please!!!

Siamo qui per questo.

Consiglio poco elegante ma molto efficace: ripeti 
l'installazione daccapo, quando arrivi alla configurazione 
finale scegli la scheda grafica ma, prima di dire "Ok", scegli 
di fare il _test_ della risoluzione video. Se non va bene provi 
a cambiare opzioni (meno colori o risoluzione piu' bassa). Poi 
fai ancora il test e accetti l'installazione solo dopo che hai 
visto i pinguini a colori...  :o))

Facce sape'!
Hal



-- 
Ciao
Hal  :o)    [ GnuPGKeyID: 19C156F3 ]

GOLEM - Gruppo Operativo Linux Empoli




Maggiori informazioni sulla lista golem