[ImoLUG] R: Re: Aggiornare freepops

Paride Balestri paridebalestri@gmail.com
Mar 1 Set 2009 13:28:32 CEST


Ciao, non mi sono scordato... Sto mettendo su una macchina a casa per
poterti assistere meglio. Prossimi giorni dovrei essere pronto.
Ciao
_P_

Il giorno 25 agosto 2009 18.04, <holly_atton@virgilio.it> ha scritto:

> Ciao Paride,
>
> >Per allinearti basta che vai sul sito di freepops e
> scarichi il
> >plug-in aggiornato ( http://www.freepops.org/en/viewplugin.php?plugin=tin
> ).
>
> L'ho fatto, e thunderbird mi da questo messaggio di errore:
> Comando
> user fallito. Il server di posta localhost ha risposto: unknown error,
> please fix
>
> Da consol ho trovato questo output:
>
> Tue Aug 25 17:46:47
> 2009 freepopsd: ERROR(log_lua.c,  70):
> (@/usr/share/freepops/lua/freepops.lua, 735) : This plugin requires a
> newer version of FreePOPs. Please update!
> Tue Aug 25 17:46:47 2009
> freepopsd: ERROR(engine.c, 198): Error calling freepops.init
> ('holly_atton@virgilio.it')LUAY: lua stack image:
> LUAY: stack( 0) : --
> bottom--
>
> Tue Aug 25 17:46:47 2009 freepopsd: ERROR(engine.c, 240):
> Error bootstrapping
>
> Deduco che per usare il plugin tin.lua aggiornato
> devo aggiornare anche freepops...?
>
> >Per l'aggiornamento proprio di
> freepops:
> >- il fatto che dopo che la richiesta era scaduta ti abbia
> dato degli errori
> > normale in quanto non avendo recuperto la chiave
> pubblica
>
> Ho provato ancora a scaricare la chiave col comando
>
> sudo apt-
> key adv --recv-keys --keyserver keyserver.ubuntu.com 3A33ACD8
>
> ma dice
> sempre questo
>
> Executing: gpg --no-options --no-default-keyring --
> secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg
> --keyring /etc/apt/trusted.gpg --recv-keys --keyserver keyserver.ubuntu.
> com 3A33ACD8
> gpg: richiesta della chiave 3A33ACD8 dal server hkp
> keyserver.ubuntu.com
> gpg: keyserver timed out
> gpg: ricezione dal
> keyserver fallita: errore del keyserver
>
> >- mi viene un dubbio sul
> comando che c' nella guida, non vorrei che al
> >posto di ADV ci vada
> ADD, prova a correggere il comando e vedi cosa da; poi
> >se va a buon
> fine segui la procedura.
>
> Ho provato questo comando
>
> sudo apt-key add --
> recv-keys --keyserver keyserver.ubuntu.com 3A33ACD8
>
> e dice questo
>
>
> gpg: comandi in conflitto
>
> >- una volta aggiornata la lista pacchetti
> se fai  sudo apt-get upgrade
> >dovrebbe darti l'elenco di tutti i
> pacchetti che verranno aggiornati.
> >Verifica che ci sia anche FreePOPs,
> se c' procedi con gli aggiornamenti
> >altrimenti prova a vedere da
> synaptic se te lo fa aggiornare.
>
> Per riuscire in questo punto devo
> prima riuscire a scaricare la chiave pubblica di freepops?
>
> Grazie ciao
>
> Daniele Pelliconi
>
> --
> Mailing list info: http://lists.linux.it/listinfo/imolug
>
>


-- 

----
Tu non pensi quadridimensionalmente, Marty...
----
Linux user # 459656 - Linux machine # 367969

Blog: http://toboldlygowherenoonehasgonebefore.blogspot.com
----
Mailing list info: http://lists.linux.it/listinfo/imolug
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.linux.it/private/imolug/attachments/20090901/f073d242/attachment.htm>


Maggiori informazioni sulla lista ImoLUG