[ImoLUG] apt-get, strano messaggio

Mario Giammarco mgiammarco@gmail.com
Mar 23 Feb 2010 09:42:56 CET


Prova con apt-get -t testing install build-essential.

PS: il messaggio non e' strano.... e' piuttosto tipico...

Il giorno 22 febbraio 2010 23.21, Stefano Ballardini <
stefano.ballardini@gmail.com> ha scritto:

> Ciao a tutti,
> problema di apt-get, il messaggio di errore  il seguente:
>
> apt-get install build-essential
> Lettura della lista dei pacchetti in corso... Fatto
> Generazione dell'albero delle dipendenze in corso
> Lettura informazioni sullo stato... Fatto
> Alcuni pacchetti non possono essere installati. Questo pu voler
> dire che  stata richiesta una situazione impossibile oppure, se
> si sta usando la distribuzione "unstable", che alcuni pacchetti
> richiesti non sono ancora stati creati o rimossi da incoming.
> Le seguenti informazioni possono aiutare a risolvere la situazione:
>
> I seguenti pacchetti hanno dipendenze non soddisfatte:
>  build-essential: Dipende: g++ (>= 4:4.3.1) ma non sta per essere
> installato
> E: Pacchetto non integro
>
> Sto tentando di compilare un driver per una broadcom 4312 su una lenny
> con il 2.6.26, ammetto che avevo usato anche i repo di squeeze per
> mettere un kernel pi recente, ma poi ho sistemato il sources.list,
> fatto anche un apt-get -f install e un apt-get autoremove.
>
> Idee ?
>
> Saluti vari,
> pippersss
> _______________________________________________
> ImoLUG mailing list
> imolug@lists.linux.it
> http://lists.linux.it/listinfo/imolug
> Connettivita' offerta da Waymedia - http://www.waymedia.it/
>
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.linux.it/private/imolug/attachments/20100223/01874c9c/attachment.htm>


Maggiori informazioni sulla lista ImoLUG