[LTP] [PATCH] cleanup: Unify the annotation style and remove Redundant code

Petr Vorel pvorel@suse.cz
Wed Mar 17 10:25:28 CET 2021

HI Gongyi,

> Change 'Description' to 'DESCRIPTION' and change 'Algorithm' to
> 'ALGORITHM' and remove Redundant tst_reap_children since tst_reap_children
> has been called in the test skeleton.

Actually the preferred form is Description (only first letter capitalized),
see f5a269142 ("docparse: Unify Description and Algorithm titles").
(Better would be to also update it in tests, which I haven't done).

Thus I'd be for merging only removing tst_reap_children() (good catch).

Kind regards,

More information about the ltp mailing list