[LTP] [PATCH v4 2/2] sys_hwmon01: always report a result

Cyril Hrubis chrubis@suse.cz
Wed Oct 21 13:27:55 CEST 2026


Hi!
>     v2:
>         - rename attr_exists() to sysfs_attr_exists() (Xiaochen)
>         - flatten the final result reporting with an early return (Xiaochen)
>         - fix a preexisting off-by-one in the inN channel loop (Xiaochen)

It's very minor however unrelated fixes should be ideally done in a
separate patches.

Feel free to push with my Reviewed-by: Cyril Hrubis <chrubis@suse.cz>
with the off-by-one split into separate patch.

-- 
Cyril Hrubis
chrubis@suse.cz


More information about the ltp mailing list