[LTP] [PATCH v6 2/2] coredump02: Verify ELF structure and notes
Andrea Cervesato
andrea.cervesato@suse.com
Fri Sep 4 12:49:57 CEST 2026
Hi Li,
> Splitting the core file parsing into a separate test is fine.
> For the duplicated code, there are two approaches - I'm okay
> with either.
>
> 1. create a seperate coredump_common.h
It makes sense, I would stick with this one, because I'm trying to keep
tests as atomic as possible. They are way easier to maintain and to debug
--
Andrea Cervesato
SUSE QE Automation Engineer Linux
andrea.cervesato@suse.com
More information about the ltp
mailing list