Errore traduzione in GNOME (penso nautilus)

Luca Ferretti lferrett@gnome.org
Lun 1 Ago 2011 13:06:46 CEST


Il giorno sab, 11/06/2011 alle 17.31 +0200, beatrice ha scritto:

> Nel menu contestuale che si ottiene con clic destro sull'icona di
> un'unitÓ montata sul desktop (es pennina USB) le opzioni Esplora
> cartella ed Espelli hanno lo stesso acceleratore _E che quindi Ŕ
> inutilizzabile per una delle due.

I soliti casini degli acceleratori... Se li aggiusti da una parte (men¨
della finestra), sballano dall'altra (men¨ contestuali). Sempre ammesso
che gli sviluppatori si ricordino di metterli nelle stringhe originali.

Per quanto riguarda questo problema, per˛, temo ci sia poco da fare. Dal
rapido controllo che ho fatto le due voci Espelli ed Esplora appaiono
solo per l'icona sulla scrivania e se si sta usando la modalitÓ
spaziale, mentre in modalitÓ esplorazione c'Ŕ solo Apri. Considerando
che la scrivania Ŕ stata "dismessa" in GNOME 3 (e probabilmente verrÓ
del tutto rimossa nei prossimi rilasci) e che la modalitÓ spaziale Ŕ
stata giÓ rimossa, direi che il bug si Ŕ risolto da solo :) Ho notato
invece che c'Ŕ il problema "_Apri" vs "Copi_a in" :(

In questi casi cmq la scorciatoia Ŕ ancora utilizzabile, solo che non
attiva direttamente il comando, ma passa dall'uno all'altro che
condividono la scorciatoia, rendendo necessario premere Invio per
confermare.

Per il futuro, nel caso mi perdessi segnalazioni simili o per altri
prodotti di gnome.org, il link per segnalare problemi nella traduzione
italiana Ŕ il seguente

https://bugzilla.gnome.org/enter_bug.cgi?product=l10n&component=Italian%20[it]

Cheers, Luca



Maggiori informazioni sulla lista tp