[bglug] Palaver Speech Recognition riconoscimento vocale in ubuntu

Dario Bertini berdario@gmail.com
Sab 30 Mar 2013 23:32:21 CET


no, non l'avevo installato prima di 5 minuti fa... ma per il bene comune,
quando vedi comparire degli errori, dovresti perlomeno cercare di capire
cosa sia andato storto

fra l'altro, la sfera di cristallo, per capire a quale pagina tu ti
riferisca con "la guida su sito lffl",  rotta

detto questo, se quelle che hai scritto sono le sole istruzioni per far
funzionare questo programma, sono datate (si scrive "datate", e si legge
"sbagliate")

visto che stai installando un kernel pae, immagino che la tua installazione
sia a 32bit... in base al README, questo ti potrebbe creare problemi... nel
caso, ti conviene aspettare l'opinione di un altro utente 32bit

ora... il tuo problema non ha nulla a che fare con palaver

e, ad occhio e croce, fra le dipendenze che ti  richiesto di installare (a
proposito: libsox-fmt-mp3 e mutt non sono richiesti se non per una funzione
particolare) non c' nulla che debba richiedere direttamente
l'installazione di linux-generic-pae

il fatto che ti dia questo errore, mi porta quindi a pensare che apt abbia
gi riscontrato questo errore... e che tu te ne sia accorto solo ora al
momento di installare queste dipendenze

oltretutto: il fatto che apport abbia raggiunto un numero di errori
MaxReports, mi porta a pensare che nel tuo sistema ci possano essere
molteplici errori e crash di varia natura (potrebbe essere causato da quasi
qualunque cosa, una serie di installazioni non andate a buon fine, o una
ram bacata, o un disco rovinato, etc.etc.)... se vuoi risolverlo, servono
altre informazioni (solitamente, si riesce sempre a fare qualcosa con
"apt-get install -f" o qualche "dpkg --force-qualcosa", ma senza sapere la
causa del problema, sono speculazioni)
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.linux.it/pipermail/bglug/attachments/20130330/df315134/attachment.html>


Maggiori informazioni sulla lista bglug