[FoLUG] Inaffidabilita' binari

CyberPenguin giov.abb@inwind.it
Mar 6 Gen 2004 08:18:09 CET


Michele Mordenti ha scritto:

> Si hai capito bene.

Okkei, grazie :-)

 > Ogni volta che modifichi il kenel (anche ricompilando la tua 2.4.18) il
 > modem smette di andare e devi reinstallare il driver. Questo fino a
 > quando non si fanno modifiche sostanziali del kernel (es. 2.4.x -->
 > 2.6.x) dove il binario sarÓ incompatibile con il nuovo kernel.
<snip>

Quindi:

1) vado dal 2.4.18 al 2.4.20
2) il softmodem smette di funzionare
3) essendo il 2.4.20 la stessa serie di kernel ... mi bastera' reinstallare
sempre lo stesso modulo di prima per rifare funzionare il softmodem.

Ok?

Bye ;-)
Giovanni
-- 
Membro del FoLug - http://folug.linux.it
      Red Hat GNU/Linux Powered
Linux user #328540 -  http://counter.li.org
-------------------------------------------------------------------
There is no system other than GNU. And Linux is one of its kernels.






Maggiori informazioni sulla lista FoLUG