[gl-como] Upgrade di gnome in Debian unstable

Cristian Rigamonti cri@linux.it
Dom 10 Apr 2005 13:01:00 CEST


Ciao, ho un problema con l'aggiornamento di gnome (che non uso ma ho dovuto
installare per soddisfare dipendenze da altri pacchetti che uso, btw).

Situazione: Debian unstable, non aggiornata da qualche mese (aggiorno solo i
pacchetti che mi servono di piu'), in particolare i pacchetti di gnome sono
quelli della versione 2.6 (ovvero la versione 56 nella descrizione del pacchetto
debian, mentre l'ultima disponibile e' la versione 64).

Il problema: se chiedo di installare il pacchetto gnotime (ma ho fatto altre
prove e mi capita anche con altri applicativi che hanno dipendenze fra i
pacchetti di gnome), oltre a una trentina di librerie da aggiornare
(giustamente), apt mi propone di RIMUOVERE i pacchetti: gnome gnome-core
gnome-desktop-environment gnome-office!!!

Domanda: e' un problema transitorio (mancano pacchetti in unstable o c'e'
qualche pacchetto rotto) oppure ho lasciato passare troppo tempo dall'ultimo
aggiornamento di gnome e quindi dovrei fare un upgrade della distribuzione?

Cri

-- 
GPG/PGP Key-Id: 0x943A5F0E         -     http://www.linux.it/~cri/cri.asc
Free software, free society        -     http://www.fsfeurope.org
-------------- parte successiva --------------
Un allegato non testuale  stato rimosso....
Nome:        non disponibile
Tipo:        application/pgp-signature
Dimensione:  189 bytes
Descrizione: Digital signature
Url:         http://lists.linux.it/pipermail/gl-como/attachments/20050410/06335881/attachment.pgp


Maggiori informazioni sulla lista gl-como