[gl-como] Installazione PHP

Riccardo - SCASI r.penco@scasinet.com
Gio 28 Apr 2005 09:51:01 CEST


Ciao,

prova con:

up2date --solvedeps=php

ciao
riki

----- Original Message ----- 
From: "Carlo Filippetto" <carlo.target@tiscali.it>


> Ciao a tutti, spero possiate aiutarmi.
> Ho installato su una macchina la Red Hat 9, ma ho un problema
nell'installare
> il motore PHP.
>
> Il server web l'ho giÓ installato ed Ŕ:
> Name   : httpd
> Arch   : i386
> Version: 2.0.48
>
> Quando do il comando a yum per installare il PHP mi restituisce:
>
> Resolving dependencies
> ....identical dependency loop exceeded
> package php needs httpd-mmn = 20020628 (not provided)
>
> Simile risposta se provo con il php in rpm :
> error: Failed dependencies:
>         httpd-mmn = 20020628 is needed by php-4.2.2-17.2
>
> ma non so cosa sia e dove recupearlo,
> ho cercato su RPM-bone, ma niente..
>
> Sapete aiutarmi?
> CIAO
> Carlo Filippetto



Maggiori informazioni sulla lista gl-como