[gl-como] errore apt

angelo angelob1@tin.it
Dom 18 Giu 2006 21:44:35 CEST


Alle 10:13, sabato 17 giugno 2006, francesco ha scritto:

>
> in specifico l'errore Ŕ dovuto al fatto che la knoppix ha dei pacchetti
> tutti suoi (Ad esempio:  kdelock-knoppix)
>
> quando cerchi di installare altro software, questo tenta di portar
> dentro il pacchetto: kdelock
>
> e trova che hai giÓ installato un altro pacchetto che ha gli stessi files..
>
> soluzione:
>
>
> disinstalla kdelock-knoppix e riprova.

Era proprio questo il problema.
Adesso finalmente ho la mia accelerated-knoppix anche in Italiano, benchŔ mi 
sia costata qualche CD di troppo (inizialmente scompattava TUTTO in Ram 
all'avvio, e non ne rimaneva abbastanza per avviare KDE).
Appena ho tempo vedo se riesco a preparare una Accelerated gl-comoppix, ma 
dovreste dirmi cosa volete come sfondo e nel documento che parte all'avvio.

-- 
Angelo.B.


Maggiori informazioni sulla lista gl-como