[gl-como] Problema con sessione xorg

Damiano Venturin dam@venturin.net
Mer 21 Giu 2006 22:19:05 CEST


On Wed, 2006-06-21 at 14:40 +0200, luca marletta wrote:
> Ciao a tutti,
> forse a causa di una disinstallazione e di un bug nelle dipendenze che
> non segnalava errori, mi si  creato un problema con la mia debian.
> non riesco pi a far partire la sessione dell'utente in xorg.
> 
> Il login  a posto perch mi loggo sia da root che da utente da
> console e anche X funziona perch kdm va ma quando provo a loggarmi da
> kdm mi dice che non trova la directory /etc/dbus-1/<session>eccetera
> che infatti non esiste.
> 
> Credo che sia sessreg a creare e registrare la sessione utente.
> Io sessreg l'ho ancora presente e ho provato anche a riconfigurarlo
> con dpkg-reconfigure ma niente.
> 
> Qualcuno ho delle idee o gli  capitato qulcosa di simile?
di simile no
nn  possibile che tu avessi qualche driver proprietario installato in
precedenza ?
una soluzione che ho dovuto adottare di recente sulla mia ubuntu  stato
proprio quello di installare un driver proprietario

ciao
> 
> grazie
> 
> luca
> 
> -- 
> luca marletta
> 
-- 
enjoy
Dam

[ La mia chiave pubblica  disponibile qui
http://pgpkeys.telering.at/pks/lookup?op=get&search=0xF0DB6D80CDBD5440 ]
[ Il mio sito: http://www.venturin.net ]
-------------- parte successiva --------------
Un allegato non testuale  stato rimosso....
Nome:        non disponibile
Tipo:        application/pgp-signature
Dimensione:  309 bytes
Descrizione: This is a digitally signed message part
Url:         http://lists.linux.it/pipermail/gl-como/attachments/20060621/d977d836/attachment.pgp


Maggiori informazioni sulla lista gl-como