[gl-como] Strano comportamento della wireless

Alberto Di Berardino albeluci@gmail.com
Mar 10 Feb 2009 17:29:22 CET


pirla wrote:
> Ciao a tutti,
> 
> ho un grande problema ma non riesco a capire dove sta veramente il
> problema.
> 
> Scenario
> 
> Alice modem ADSL wireless.
> Un PC con wireless si collega perfettamente e naviga senza problemi
> Un altro PC con wireless si collega come sopra
> 
> Entrambi i PC convivono senza nessun problema uscendo su internet in
> modo indipendente.
> 
> MA
> se da un PC in qualche modo (sempre via SSH) accedo all'altro, allora
> tutto l'ambiente wireless cade.
> I pc perdono la connessione. Il modem accende la luce rossa del wireless
> (che indica che non ci sono connessioni). Poi i PC riprendono la
> connessione (e se  passato poco tempo anche le sessioni SSH
> riprendono).
> Se le sessioni SSH riprendono, dopo poco ricade tutto.
> Altrimenti, se le sessioni SSH rimangono appese, i due PC rimangono
> connessi in rete e isolati.
> 
> Ora, non mi aspetto problemi sullo stack SSH anche perch uno dei due PC
> lo uso tranquillamente per lavoro e uso tantissimo ssh (sia client che
> server).
> L'altro PC  praticamente fresh installed.
> 
> Quello che non mi spiego veramente  la caduta delle connessioni
> wireless verso il modem
> 
> Qualche idea?....
> 

Se  il modem che ti hanno dato in comodato quelli di Telecozz, potrebbe 
essere il loro firmware... veramente un cesso...

Consiglio: prova a cambiare Modem/Router per vedere se risolvi....

Albertux


Maggiori informazioni sulla lista gl-como