[gl-como] archlinux-chrome

ADB albeluci@gmail.com
Mar 22 Mar 2011 11:35:18 CET


Questa me la dovete spiegare...

Tempo fa installai chromium-ppa e giustamente, ora che vorrei metter
la versione "ufficiale stabile" mi dice c' conflitto e mi propone di
rimuovere il ppa...

Peccato che da solo non ci riesca...

[root@netgear ~]# pacman -S chromium
risoluzione delle dipendenze in corso...
ricerca di conflitti in corso...
:: chromium e chromium-browser-ppa vanno in conflitto
(chromium-browser). Vuoi rimuovere chromium-browser-ppa? [s/N] s
errore: impossibile eseguire l'operazione richiesta (impossibile
soddisfare le dipendenze)
:: chromium-browser-l10n-ppa: richiede chromium-browser-ppa>=12.0.710.0.78857
[root@netgear ~]#

Come eradicare chromium-ppa dato che sia chromium-browser-l10n-ppa:
che chromium-browser-ppa>=12.0.710.0.78857

non li trovo sul sistema?

Occorre forzare?

albertux
--


Maggiori informazioni sulla lista gl-como