[gpm]Update to keyboard hanging

John Galbrit jgalbrit@yahoo.co.uk
Sun, 19 Jan 2003 13:00:40 +0000 (GMT)

Things have taken a turn for the weird... First off, since I'm not in
the original thread, I'll reference it with:

After asking on a couple different lists and getting no useful reply, I
decided go out and buy a USB mouse and give that a try. When I booted
up, my mouse worked fine in console. I haven't tried X yet, as it
currently isn't installed. The mouse seems to be working fine. I
restarted gpm a number of times and it never made the keyboard hang. I
tried CAPS lock (which would cause the daemon to stop responding) and
it continued working. Here's the weird thing:

There is NO usb support built into my kernel. I even double checked,
but nothing. As this is the first time I tried to use anything USB on
my computer I never felt like setting it up previously. GPM is still
reading /dev/psaux and it's working. Can someone make heads or tails of
this? Is it normal or is my motherboard funky?

John Galbrit

Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts