[ImoLUG] Openerp e il nuovo postgres.

Mario Giammarco mgiammarco@gmail.com
Dom 15 Nov 2009 13:30:49 CET


Ciao a tutti,

visto che "qualcuno" mi ha attaccato la voglia di provare openerp eccomi qua
con il primo problema.

Anzi in realta' e' un problema di postgresql ultime versioni: non si sa bene
perche' ma ora postgresql vuole che si creino i database con un locale
compatibile a quello di sistema.

La settimana scorsa ho installato davical e anche li' ho sputato sangue per
trovare un locale compatibile.

Anche con openerp appena installato in debian con locale it_IT.utf8 non
riesco a creare il primo db perche' appunto:

DEBUG:sql:bad query: CREATE DATABASE "openerpdemo" ENCODING 'unicode'
[2009-11-15 12:18:12,723] DEBUG:sql:[01]: new encoding (UTF8) is
incompatible with the encoding of the template database (SQL_ASCII)
[2009-11-15 12:18:12,724] DEBUG:sql:[02]: HINT: Use the same encoding as in
the template database, or use template0 as template.


Qualcuno mi puo dare una dritta??

Grazie mille!

Mario
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.linux.it/private/imolug/attachments/20091115/3e4523cc/attachment.htm>


Maggiori informazioni sulla lista ImoLUG