[LUG] Help

Lugar lugar@linux.it
Gio 20 Nov 2003 21:46:14 CET


Ho spianato completamente l'HD del mio Toshiba Satellite 1410-303,
eliminando sia partizione linux che windows, fermamente deciso a utilizzarvi
solo Linux, nella fattispecie la nuova SuSE 9.0 in versione "buy".
L'installazione  andata bene, se non ch alla fine mi sono ritrovato con
una risoluzione delo schermo pari a 640x480, pur avendo settato la normale
1024x768, inoltre con una banda nera sul lato destro dello schermo larga
circa 2,5 cm che lo attraversa per tutta la sua altezza, decentrando la
posizione del desktop.
Da quello che ho capito, il problema  il driver per la scheda grafica
Nvidia Geforce4 Go.
Come indicato nella risoluzione dei problemi, sono andato al sito Nvidia, e
ho scaricato l'eseguibile che, in base al sistema nel quale viene eseguito,
riporta il tipo di driver e di kernel da scaricare ed installare per il
corretto fubnzionamento della scheda.
Il problema,  che sulla shell, mi vengono indicati driver e kernel nvidia
per SuSE 9.0, mentre quelli presenti sul sito arrivano solo alla 8.1.
A prescindere da questo, durante l'installazione delle patch online, vengono
installati i pacchetti Nvidia, previa accettazione della licenza d'uso
(infatti la distro non ne  provvista per motivi legali) e tutto sembra
andare a buon fine...
Ho controllato linea per linea il file di configurazione /etc/X11/XF86config
e tutto sembra perfettamente apposto...

Qualcuno ha suggerimenti per ovviare al problema dello schermo?

Ciao e grazie
Mauro



Maggiori informazioni sulla lista LUG