[openvideo-it] kdenlive: problemi con il contrasto [was: cinelerra, impossibile spostare clips sulla timeline]

Nicola Giosmin - nicgios@inventati.org
Gio 1 Ago 2013 17:03:10 CEST


Fantastico, come sempre  funziona. Solo se importo
un  contrasto elevato  tutto viene  grigio, quindi
imposto il contrasto standard e poi alzo il valore
e  funziona, ma  almeno Ŕ  una volta  sola. Grazie
mille.

GiÓ che  ci sono pongo un'altra  questione: vorrei
fare una  dissolvenza "al  bianco" (invece  che al
nero,  come  al  solito).  L'effetto  "luminositÓ"
permette di  settare la  luminositÓ da 0  (nero) a
1000 (bianco)  ma in modo fisso.  Io quindi userei
l'effetto "luminositÓ  con fotogrammi  chiave". Il
problema Ŕ che questo effetto prende valori da 0 a
300 (non so  se sia scalato con  l'altro...) e non
arriva fino  al bianco totale. Avete  idea di come
si faccia? Grazie in anticipo.


nicgios

On Wednesday 31 July 2013, alle 01:03, Stefano wrote:
> Il 31/07/2013 00:39, Nicola Giosmin - ha scritto:
> >Seleziono   tutte  le   clips  tagliuzzate   sulla
> >timeline, trascino  il mio gruppo di  effetti e...
> >sul  monitor  alcune   clip  appaiono  grigie
> ...non so se ho capito bene......
> Kdenlive ti consente di caricare un progetto come clip, ovvero apri
> un nuovo progetto ed importi come clip il file tuoprogetto.kdenlive.
> A quel punto puoi applicare il gruppo di effetti a tutto il montaggio.
> 
> 
> Stefano
> 
> -- 
> Mailing list info: http://lists.linux.it/listinfo/openvideo

-- 
Nicola Giosmin - PhD
GPG fingerprint = C1EA BEF7 42D5 075C 9E74  84F3 4050 0FAD A52D 8BA8
Neither MS-Word nor MS-PowerPoint attachments please.


Maggiori informazioni sulla lista Openvideo