gdm2

Francesco Potorti` pot@gnu.org
Mon, 01 Oct 2001 11:24:39 +0200


   >    > "Il server avrebbe dovuto essere lanciato dall'uid %d, per tale
   >    > utente
   >    > non esiste".
   >
   >    "Il server sarebbe dovuto essere stato lanciato dall'uid %d, per tale
   >    utente non esiste".
   >
   > No,  pesantissimo, "stato"  inutile.
   
   e ha aggiunto:
   
   > A complemento della mia precedente, preferisco comunque la prima.
   
   Chiedo scusa se sembro insistente, ma qui non  problema di preferire, qui 
   problema di scrivere in italiano corretto. La frase  passiva, e da quel
   poco che mi ricordo dalle elementari mi sembra che ci voglia
   l'essere. 

"avrebbe dovuto esser lanciato"   corretto.  Si riferisce all'azione di
lanciarlo, non  allo stato successivo in  cui si trova  dopo esser stato
lanciato.

   La corrispondente indicativa non negata infatti :
   "Il server deve essere stato lanciato dall'uid %d", non "ha dovuto essere
   lanciato" e nemmeno " dovuto essere lanciato", che non sono pi brutte,
   sono proprio sbagliate.

"deve  essere stato  lanciato"   inutilmente  pesante,  il passato  non
aggiunge alcuna informazione.  Basta  il presente.  Cio basta riferirsi
all'azione di lanciarlo, non al fatto che  stato lanciato.

"ha dovuto esser lanciato"  corretto.
   
   Pensa a "questo cassetto non avrebbe dovuto essere aperto da Francesco!"...
   No! "Questo cassetto non sarebbe dovuto essere stato aperto da Francesco!",
   cio "Francesco non avrebbe dovuto aprire questo cassetto!".
   
Su questo  concordo.  Il motivo   qualcosa del genere: si  dice che "un
oggetto  lanciato"  (passivo, indica l'azione), ma non  si dice che "un
cassetto    aperto" indicando  l'azione  solo,  perch normalmente  non
interessa a nessuno  l'azione di aprire un cassetto,  interessa lo stato
successivo, quando "il cassetto  stato aperto".

   > Togli "esso" (meglio) oppure sostituiscilo con "tale script".
   
   Si tratta di una frase di aiuto. Mi  venuto in mente che forse "this" possa
   riferirsi al campo in cui si inserisce il nome dello script, non allo script
   vero e proprio, voi che ne pensate? A me sembra di no, visto che c' anche
   "does not exist". Se poi si riferisce effettivamente allo script, allora
   concordo con la tua osservazione.

Cos come  scritto, si riferisce allo script.  Se poi tu hai provato il
programma e sai che si riferisce al campo, allora il messaggio originale
 fuorviante, e andrebbe riscritto.
   
   > Che  WILLING?
   >
   >    msgid "Willing script (optional):"
   >    msgstr "Script willing (opzionale):"
   >
   > Non so cos' willing.
   
   Beh, non ne ho idea :-)
   No, dai, penso che sia un messaggio di un qualche protocollo, per questo
   l'avevo lasciato invariato. In questo caso, non so come rendere quest'ultimo
   messaggio. Se poi c' qualcuno che se ne intende... c' un modo di dire
   standardizzato?
   
No, se  effettivamente come pensi tu (e come in effetti sembra) va bene
cos, ma dovresti accertartene.