[bglug]Newbie-CompatibilitÓ O.S.'s

G.Facchinetti - MRI Web Service giuseppe.facchinetti@manroland.it
Mer 27 Ago 2003 12:07:21 CEST


Caro Lug, scrivo al forum per una problematica che mi attanaglia da ormai due mesi:

Per lavoro mi hanno cambiato il notebook e mi sono ritrovato preinstallato XP professional.
Premetto che ho installate delle chiavi particolari per l'utilizzo di programmi diagnostici Siemens che prima non avevo sull' ARMADA 500 con win 98.

Lavoro su macchine LInux e Unix e avere anche Linux sulla "macchina" sarebbe comodo ( il telnet funziona veramente, nessuna necessitÓ di Samba)

Con Win 98, che non ha un boot loader, ho lavorato per anni facendo convivere  Suse 7,1 Pro, Win 98, e il vecchio 6.22; installati semplicemente nell'ordine inverso e boottati con il semplice Lilo.

Con XP?
Non ho mai instalato un sistema che dovesse convivere con XP; conflitti con il boot loader? Non ho problemi come con NT4 dove Nt detect non funziona pi¨?

Grazie per l'attenzione

Un saluto
Beppe
-------------- parte successiva --------------
Un allegato HTML Ŕ stato rimosso...
URL: http://lists.linux.it/pipermail/bglug/attachments/20030827/9fced36a/attachment.html


Maggiori informazioni sulla lista bglug