[bglug] [BgLug] Pacchetto non integro

Alexander Possov alexanderpossov@gmail.com
Gio 10 Gen 2008 20:29:28 CET


>
> Hai per caso installato una distribuzione a 64 bit? Tempo fa ne ho
> provata una, ma non c'era modo di far girare il flash player "classico"
> di Adobe (se  quello che stai cercando di installare) perch essendo
> binario non si poteva ricompilare per i 64 bit.
>

Come faccio a vedere la versione che ho installato? Forse  effettivamente
quella a 64bit perch il portatile  nuovo di pacca...
Io ho trovato questi comandi che restituiscono queste informazioni:

#################################
alessandro@zoltan:/etc/apt$ cat /etc/issue
Ubuntu 7.10 \n \l

alessandro@zoltan:/etc/apt$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 7.10
Release:        7.10
Codename:       gutsy

alessandro@zoltan:/etc/apt$ uname -r
2.6.22-14-generic
#################################


>
> A parte questo, una buona idea pu essere aspettare un giorno e
> riprovare. Pu essere che il repository (o il mirror) non sia ancora
> stato completamente aggiornato e sia in uno stato incoerente, oppure che
> ci siano degli errori nei pacchetti. Con Debian testing mi  capitato
> una volta: non ricordo il messaggio di errore, ma ho riprovato il giorno
> dopo e tutto  andato liscio.
>
>

L'ho rifatto stasera e mi dice cos:

alessandro@zoltan:/etc/apt$ sudo apt-get install swf-player
[sudo] password for alessandro:
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso
Reading state information... Fatto
Alcuni pacchetti non possono essere installati. Questo pu voler
dire che  stata richiesta una situazione impossibile oppure, se
si sta usando la distribuzione "unstable", che alcuni pacchetti
richiesti non sono ancora stati creati o rimossi da incoming.

Poich  stata richiesta solo una singola operazione  molto facile che
il pacchetto semplicemente non sia installabile, *si consiglia
di inviare un "bug report" per tale pacchetto.*
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
  swf-player: Dipende: libgtk2.0-0 (>= 2.10.3) ma non sta per essere
installato
E: Pacchetto non integro
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: http://lists.linux.it/pipermail/bglug/attachments/20080110/fa0a5d76/attachment.htm 


Maggiori informazioni sulla lista bglug