[gl-como] penna usb

Fabio <<www.carbozone.net>> fabio@gl-como.net
Mar 6 Dic 2005 17:00:54 CET


la prox volta ricorda che puoi provare direttamente il mount con mount
-t <tipofilesystem> <device> <directorydidestinazione>...
ciao

sweet 636 ha scritto:

> non proprio (credo) e che partiva l'auto mount(in /etc/fstab non avevo
> scritto nulla) e non si vedeva nulla, poi co  cat /etc/mtab ho
> individuato la riga del device e la ho copiata tale e quale in
> /etc/fstab e va benissimo la riga se interessa  la seguente
> /dev/sda  /media/usbdisk  vfat
> rw,noexec,nosuid,nodev,noatime,quiet,uid=1000,gid=1000,umask=077   0
>
> Il 06/12/05, *Fabio << www.carbozone.net <http://www.carbozone.net>>>*
> <fabio@gl-como.net <mailto:fabio@gl-como.net>> ha scritto:
>
>     sweet 636 ha scritto:
>
>     > prob risolto
>     > facendo cat /etc/mtab  con la penna inserita il risultato
>     transcritto
>     > in /etc/fstab  e tutto  ritornato a fungere
>     > grazie
>     >
>     >
>     > Il 05/12/05, *Fabio << www.carbozone.net
>     <http://www.carbozone.net> <http://www.carbozone.net>>>*
>     > <fabio@gl-como.net <mailto:fabio@gl-como.net> <mailto:
>     fabio@gl-como.net <mailto:fabio@gl-como.net>> > ha scritto:
>     >
>     >     problema nel kernel allora... almeno penso... oppure nel
>     modulo vfat
>     >     ... prova a ricompilare un kernel... oppure se  troppo
>     ostico per le
>     >     tue conoscenze attuali scaricane uno con apt-get... se
>     continua a
>     >     darti
>     >     gli stessi problemi  facile che tu abbia qualche errore nel
>     >     filesystem
>     >     fat della penna usb... prova con windows a fare una
>     scansione del
>     >     filesystem della periferica... per ora sono supposizioni
>     queste ma non
>     >     si s mai...
>     >
>     >     sweet 636 ha scritto:
>     >
>     >     > http://img220.imageshack.us/my.php?image=schermata8bn.png
>     >     >  la schermata con la penna.....
>     >     >
>     >     > Il 04/12/05, *sweet 636* <sweet636@gmail.com
>     <mailto:sweet636@gmail.com>
>     >     <mailto: sweet636@gmail.com <mailto:sweet636@gmail.com>>
>     >     > <mailto: sweet636@gmail.com <mailto:sweet636@gmail.com>
>     <mailto:sweet636@gmail.com <mailto:sweet636@gmail.com>>>> ha
>     >     scritto:
>     >     >
>     >     >     FAT : Filesystem panic (dev sda )
>     >     >             fat_get_cluster : invalid cluster chain (i_pos 0)
>     >     >
>     >     >     questo ripetuto per una trentina di volte. Ma il fatto
>      che
>     >     se la
>     >     >     uso con mandriva e win funziona perfettamente, boh!
>     >     >
>     >     >     Il 04/12/05, *Fabio << www.carbozone.net
>     <http://www.carbozone.net>
>     >     <http://www.carbozone.net>
>     >     >     < http://www.carbozone.net>>>* <fabio@gl-como.net
>     <mailto:fabio@gl-como.net>
>     >     <mailto:fabio@gl-como.net <mailto:fabio@gl-como.net>>
>     >     >     <mailto:fabio@gl-como.net <mailto:fabio@gl-como.net>
>     <mailto:fabio@gl-como.net <mailto:fabio@gl-como.net>>>> ha
>     >     scritto:
>     >     >
>     >     >         sweet 636 ha scritto:
>     >     >
>     >     >> Ciao a tutti
>     >     >> sto usando una deb testing/unstable con gnome 2.10 , da
>     un p non
>     >     >> riesco a leggere la chiaveusb nel senso, la penna viene
>     montata
>     >     >> correttamente in auto ma nel vedere il contenuto ho strani
>     >     >         ?.%6& roba
>     >     >> di questo tipo, se cerco di cancellare o scrivere mi dice che
>     >     >         non ho i
>     >     >> permessi necessari (anche da root), guardando i permessi
>     ho 700
>     >     >> rwx.Ovviamente con un'altra distro nessun problema riesco a
>     >     >         vedere e
>     >     >> scrivere tranquillamente.
>     >     >> A cosa  dovuto?  grazie a tutti
>     >     >> ciao
>     >     >>
>     >    
>     >>------------------------------------------------------------------------
>     >
>     >     >>
>     >     >>
>     >     >>
>     >     >>
>     >     >         Hai una penna USB posseduta da entit
>     extraterrestri?!...
>     >     >
>     >     >         ... sinceramente mi viene in mente solo una
>     criptatura del
>     >     >         dispositivo o
>     >     >         la rilevazione errata del blocco scrittura nel
>     >     dispositivo...
>     >     >
>     >     >         dmesg cosa segnala?
>     >     >
>     >     >         --
>     >     >         Mailing list info:
>     http://lists.linux.it/listinfo/gl-como
>     >     >
>     >     >
>     >     >
>     >    
>     >------------------------------------------------------------------------
>
>     >     >
>     >     >
>     >     >
>     >     >
>     >
>     >
>     >     --
>     >     Mailing list info: http://lists.linux.it/listinfo/gl-como
>     >
>     >
>     >------------------------------------------------------------------------
>     >
>     >
>     >
>     >
>     strano... allora non la montava come vfat...
>     ciao
>
>     --
>     Mailing list info: http://lists.linux.it/listinfo/gl-como
>
>
>------------------------------------------------------------------------
>
>
>  
>



Maggiori informazioni sulla lista gl-como