[gl-como] problema riconoscimento versione xorg

Guido Ripamonti arciere@mecenate.com
Lun 7 Maggio 2007 16:04:19 CEST


Allora, hai rilevato che il mio sistema operativo  antico? O rispondevi a 
qualcun'altro nella mailing list? Poi, tu scrivi da un computer macintosh? 
perch l'ortografia  sbagliata

-----Original Message-----
From: Nicola Viganò <ben.vighy@gmail.com>
To: Gruppo Linux Como <gl-como@lists.linux.it>
Date: Mon, 07 May 2007 15:53:53 +0200
Subject: Re: [gl-como] problema riconoscimento versione xorg

> ask@micro$oft.com
> 
> quì si parla di linux.. un'alternativa a windows. In genere se usiamo
> linux, è perchè windows ci va stretto (x un motivo o per l'altro)
> quindi, e questo lo dico a titolo personale, io tendo a sconsigliare
> l'utilizzo di widnows in genere, a meno ce non se ne abbia proprio
> bisogno. Di conseguenza non c'è nessuna (secondo me) versione
> economica
> di widnows... ci sono solo versioni inutili di windows.
> 
> dicendo ciò, NON consiglio di trovare vie traverse e scapaptoie per
> pagare meno widnows...... _sconsiglio proprio l'utilizzo di windows_..
> il che comporta il non doverne acquistare alcuna versione, e di
> conseguenza aver un risparmio del 100% nel pienissimo rispetto della
> legalit .
> 
> e poi.. questo thread parlava di qualcosa di + serio a mio avviso :-P
> sono dispaiciuto di aver dato una risposta così evasiva.. ma la
> domanda
> è mal posta e fuori luogo. mi dispaice.
> 
> Ciao!
> 
> (ps. vorrei ricordare che questa mailing list è pubblica... quindi
> pubblicare i proprio numeri di telefono... non è mai il massimo)
> 
> 
> Guido Ripamonti ha scritto:
> >  
> >  
> > VA BENE, MA NON SI PUO' COMPRARE UNA VERSIONE DI WINDOWS PIU'
> > ECONOMICA? SO BENISSIMO CHE CI SONO MOLTE VIE TRAVERSE. CERCO UN
> > ESPERTO DI COMPUTER CHE MI PERMETTA DI NON ESSERE RAPINATO DAI NEGOZI
> > DI COMPUTER, NON ESSENDO UN APPASSIONATO
> >  
> >                                                                      
>                                            
> > GUIDO RIPAMONTI - 339-3871612
> >
> >  
> >
> >     -----Original Message-----
> >     From: redshadow <redshadowhack@gmail.com>
> >     To: "Gruppo Linux Como" <gl-como@lists.linux.it>
> >     Date: Mon, 7 May 2007 12:39:00 +0200
> >     Subject: [gl-como] problema riconoscimento versione xorg
> >
> >     dopo un aggiornamento di xorg + librerie per glx + kernel 2.6.20
> >     hanno smesso di funzionare i driver
> >     fglrx. ovviamente, perché andava compilato il modulo per il
> >     kernel nuovo, detto fatto scarico compilo installo
> >     tutto ok.
> >     non Ú vero.
> >     se uso i nuovi driver, xorg esce con errore del modulo fglrx:
> >     versione di xorg rilevata: 1.3, richiesta 7.1.
> >     ovviamente, ho la 7.1 nuova fiammante della sid..
> >     quindi mi chiedo: com'Ú possibile che venga rilevata una
> versione
> >     così antica di xorg, quando tutto dice il contrario
> >     (apt conferma installata la 7.1 e tutto sembra quadri alla
> >     perfezione..).. questo sia coi driver scaricati dal sito
> >     della ati sia con quelli dai repository.. stesso risultato
> >
> >     -- 
> >    
> -----------------------------------------------------------------------
> -----------------------------------------------------------------------
> ---
> >
> >     "UN COMPUTER SENZA WINDOWS � COME UNA TORTA AL CIOCCOLATO
> SENZA
> >     DENTIFRICIO"
> >    
> -----------------------------------------------------------------------
> -----------------------------------------------------------------------
> ---
> >
> >     ~-=§#°]}â��â�¢ReDShadoWâ�
> �{[§#§=-~
> >     http://www.hackzine.altervista.org 
> >
> >
> -----------------------------------------------------------------------
> -
> >
> >
> >   
> 
> 
> -- 
> Mailing list info: http://lists.linux.it/listinfo/gl-como




Maggiori informazioni sulla lista gl-como