[ImoLUG] Openerp e il nuovo postgres.

Mario Giammarco mgiammarco@gmail.com
Lun 16 Nov 2009 12:51:11 CET


Intanto grazie per l'aiuto!

Il giorno 15 novembre 2009 16.13, Franco Tampieri
<info@francotampieri.com>ha scritto:

> Ciao Mario!
>
> Allora dunque premetto che il sistem operativo attualmente supportato
> uffifialmente  la ubuntu LTS 8.04.x
>
> Comunque sia ho trovato questi scriptini sempr eutilissimo come startup:
> http://openbookserp.com/install-openerp-in-single-step
>
>

Con questo script ho risolto il problema ma non sono per niente contento
della soluzione:

- la prima volta che l'ho fatto partire anche lui aveva il problema del
locale;
- ho quindi fatto apt-get --purge remove postgresql-8.4
- ho fatto ripartire lo script e stavolta va, pero' non e' ammissibile che
debba reinstallare postgres per fare andare il tutto: se c'erano dati in
produzione su quel postgres?

Chiaramente ribadisco e' un problema nuovo di postgres che l'ho avuto anche
con davical.

Intanto ora uso openerp, grazie ancora1

Mario
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.linux.it/private/imolug/attachments/20091116/7650efb9/attachment.htm>


Maggiori informazioni sulla lista ImoLUG